US Platform 1: Container Security (CS) users may experience a delay in scan processing for containers via API/UI (IM-12689)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 10:08 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 17:37 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue where Container Security (CS) Users may experience a delay in scan processing for containers and images via the API/UI. The customer may not be able to view details of images scanned with the sensor and Q-Scanner.

Further details will be provided as they become available.

The ticket reference for this incident is IM-12689
Posted Jun 05, 2026 - 03:39 PDT
This incident affected: US Platform 1 (Container Security (CS)).