US Platform 1: Delay on Events in FIM UI (IM-12555)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 03:14 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2026 - 12:45 PDT

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 12:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 12:36 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating a lag on one of the topics in FIM module causing a delay in the events being shown in FIM UI.

Further updates will be shared as they become available.

Ticket reference for this activity is: IM-12555
Posted Mar 24, 2026 - 11:38 PDT
This incident affected: US Platform 1 (File Integrity Monitoring (FIM)).