US Platform 1: Patch Management Asset Search is not returning data (IM-10173)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 14:29 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where searches in the patching jobs are not returning any results in the Patches tab of the Patch Management UI.
Further updates will be shared as they become available.
The ticket reference for this incident is IM-10173.
Posted Jul 27, 2022 - 09:16 PDT
This incident affected: US Platform 1 (Patch Management (PM)).