US Platform 1, US Platform 4, EU Platform 1, CA Platform 1: Container security Module is failing with HTTP 500 [IM-12857]

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 18:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2026 - 15:24 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue impacting users who are unable to access the Container Security (CS) module. Affected users may encounter an HTTP 500 Error when accessing the Container Security (CS) Module.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12857.
Posted Sep 09, 2026 - 12:03 PDT
This incident affects: US Platform 1 (Container Security (CS)), EU Platform 1 (Container Security (CS)), CA Platform 1 (Container Security (CS)), and US Platform 4 (Container Security (CS)).