UK Platform 1: Slowness observed during login and some Dashboard widgets loading with delay (IM-12246)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 06:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 03:43 PDT

Investigating

The Qualys Cloud Platform Operations team is actively investigating the slowness observed during login and the delay in the loading of the dashboard widgets.

Further updates will be provided as they become available.

Incident Reference: IM-12246.
Posted Aug 15, 2025 - 03:08 PDT
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Patch Management (PM), Vulnerability Management (VM)).