US Platform 4: Cloud/Connector Functionality Impacted (IM-12637)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 10, 2026 - 08:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2026 - 05:41 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue on the US Platform 4 that is impacting Cloud Connector functionality, including creation or run and listing. Further updates will be shared as they become available.

The ticket reference for this incident is IM-12637.
Posted May 10, 2026 - 02:47 PDT
This incident affected: US Platform 4 (Total Cloud, Connector Centralization).