US Platform 1: Delay in Data Reflection in UI (IM-12844)

Incident Report for Qualys, Inc.

Identified

We have identified the underlying cause of the issue and are working to implement a mitigation. We will continue to provide updates on our progress.
Posted Sep 04, 2026 - 14:24 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on US Platform 1 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI, CSAM/GAV and Unified Dashboard, Customers may also see a drop in agent count. Further updates will be shared as they become available. The ticket reference for this incident is IM-12844
Posted Sep 04, 2026 - 08:41 PDT
This incident affects: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).