EU Platform 2: Schedule VM/PC Scans, Reports Failure & UI Login Errors [IM-12600]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 07:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 06:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2026 - 04:23 PDT

Investigating

The Qualys Cloud Platform Operations team has identified an issue where scheduled VM/PC scans and reports are failing, and users may experience login errors on the UI. Our team is actively investigating the root cause and working toward a resolution. Further updates will be shared as more information becomes available.

Incident Reference: IM-12600
Posted Apr 21, 2026 - 02:52 PDT
This incident affected: EU Platform 2 (Policy Audit (PA), Vulnerability Management (VM)).