US Platform 2: Scans Going Into Loading Status (IM-12149)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 18:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 16:21 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:34 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in “Loading” status in UI for a long time. The scans are running fine in the backend, but the UI is taking time to update. Further updates will be shared as they become available.

The ticket reference for this activity is: IM-12149.
Posted Jun 12, 2025 - 13:33 PDT
This incident affected: US Platform 2 (Policy Audit / Policy Compliance (PA / PC), Security Configuration Assessment (SCA), Vulnerability Management (VM)).