All Shared Platforms: Nested query is not working in VMDR with Asset options [IM-6870]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 01:19 PDT
Monitoring
Qualys Cloud Platform Operations has implemented the fix for the issue due to which the nested search query was not working in VMDR with the Asset option and the output of queries was not seen.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-6870.
Posted Jul 23, 2021 - 23:57 PDT
Identified
Qualys Cloud Platform Operations has identified the issue due to which the nested search query is not working in VMDR with the Asset option and are working on a hotfix. Users may not see the output of nested search queries.
Further updates will be shared as they become available.
Ticket reference for this activity: IM-6870.
Posted Jul 23, 2021 - 04:34 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where the nested search query is not working in VMDR with the Asset option. Users may not see the output of nested search queries.
Further updates will be shared as they become available.
Ticket reference for this activity: IM-6870.
Posted Jul 22, 2021 - 17:43 PDT
This incident affected: AE Platform 1 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), EU Platform 2 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), and US Platform 3 (Vulnerability Management (VM)).