AU Platform 1 Release Notification: Custom Assessment And Remediation (CAR) 1.5.0.0 (CMB-162578)
Scheduled for Nov 30, 21:30 PST  -  Dec 1, 03:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 24, 2022 - 05:27 PST
Scheduled
A new version of Custom Assessment And Remediation (CAR) 1.5.0 is going to be released into production. This deployment is completely transparent to users and requires no downtime.

Ticket reference for this activity CMB-162578

Release Notes: https://www.qualys.com/docs/release-notes/qualys-car-1.5-release-notes.pdf
Posted Nov 24, 2022 - 05:25 PST
This scheduled maintenance affects: AU Platform 1 (Custom Assessment And Remediation (CAR)).