US Platform 3: Activity logs not getting logged in VM/PC UI (IM-8485)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 21:13 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue due to which activity logs were not getting logged in VM/PC UI . Activity logs are now successfully logged on the UI. Further updates will be shared as they become available.

Ticket reference for this incident: IM-8485.
Posted Jan 05, 2022 - 20:13 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue on US Platform 3 where activity logs are not getting logged in VM/PC UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-8485
Posted Jan 05, 2022 - 18:59 PST
This incident affected: US Platform 3 (Policy Compliance (PC), Vulnerability Management (VM)).