EU Platform 1: Some of the VM/PC Scans are showing incorrect status in the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 01, 2019 - 00:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Sep 30, 2019 - 21:49 PDT
Identified
The issue has been identified and a fix is being implemented. The count of VM/PC Scans showing an incorrect status within the Qualys UI has decreased. Further updates will be shared as they become available.
Posted 20 days ago. Sep 30, 2019 - 21:22 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 21 days ago. Sep 30, 2019 - 03:46 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).