US Platform 4: All connectors going into queued state (IM-12117)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 30, 2025 - 00:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 20:08 PDT

Investigating

The Qualys Cloud Platform Operations team is investigating an issue with all types of Connectors(AWS, AZURE, GCP, OCI) are going into a queued state. Further updates will be shared as they become available.
Ticket reference for this incident: IM-12117
Posted May 29, 2025 - 19:40 PDT
This incident affected: US Platform 4 (Connector Centralization, Total Cloud).