US Platform 1 : UI not accessible ( IM-11222 )

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 17:54 PDT

Monitoring

Qualys Cloud Platform Operations has identified the issue causing UI to become inaccessible on US Platform 1, and a fix has been implemented. We are monitoring the results; further updates will be shared as they become available.

Ticket reference for this activity: IM-11222
Posted Sep 24, 2023 - 15:38 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue causing UI to become inaccessible on US Platform 1. Further updates will be shared as they become available.

Ticket reference for this activity: IM-11222
Posted Sep 24, 2023 - 14:51 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW)).