[Scheduled] Qualys US Platform 3 File Integrity Monitoring(FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 days ago. Jul 13, 2018 - 06:28 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 3 on July 13 , 2018 for 1 hrs starting 02:30 hrs PT . In some cases, there is a chance of impact in terms of degraded performance of FIM during the maintenance period.
Posted 5 days ago. Jul 11, 2018 - 03:53 PDT
This incident affected: US Platform 3 (File Integrity Monitoring (FIM)).