US Platform 1: Asset Tagging Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 14, 2017 - 10:00 PST
Update
Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted Dec 14, 2017 - 05:17 PST
Update
Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted Dec 12, 2017 - 07:38 PST
Update
Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted Dec 11, 2017 - 08:41 PST
Monitoring
A patch has been deployed, latency with Asset Tag Evaluation continues to drop. Qualys Cloud Platform Operations will continue to monitor until Incident resolution. Further updates will be shared as they become available.
Posted Dec 08, 2017 - 23:12 PST
Identified
The cause for the increased latency with Asset tag Evaluation has been identified. A patch is being put in place to address, and decrease the current latency. Further updates will be provided as they become available.
Posted Dec 08, 2017 - 09:15 PST
Update
Qualys Cloud Platform Operations has discovered there is a high lag and latency in applying tags to assets and are working to correct the delays. Further updates will be shared as they are received.
Posted Dec 07, 2017 - 09:26 PST
Investigating
Qualys Cloud Platform Operations has discovered a high latency in applying Dynamic Tags to Host Assets and are are currently investigating the issue. Further updates will be provided as they become available.
Posted Dec 07, 2017 - 07:36 PST
This incident affected: US Platform 1 (AssetView (AV)).