US Platform 1: Delay in VM/PC Scan and Agent processing
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 03, 2019 - 19:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 03, 2019 - 18:59 PDT
Update
Qualys Cloud Platform Operations is continuing to investigate the issue. Users will experience a slight delay between seeing Cloud Agent VM data available between Vulnerability Management and AssetView CloudApps, further updates will be shared as they become available.
Posted 19 days ago. Jul 03, 2019 - 14:35 PDT
Update
Qualys Cloud Platform Operations is Continuing to investigate the issue.
Posted 20 days ago. Jul 03, 2019 - 06:43 PDT
Investigating
Qualys Cloud Platform Operations is observing a delay in VM scan and Agent scan processing on US Platform 1 and is investigating the issue. Further updates will be shared as they become available.
Posted 20 days ago. Jul 02, 2019 - 23:58 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)).