EU Platform 2: VM/PC/WAS Scans in "Queued" status (IM-3493).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 07:01 PDT
Monitoring
The Qualys Cloud Platform Operations has identified the issue and corrective action is being taken for it on the platform.Scans are now ruining as expected. Further updates will be shared as they become available.
Posted Mar 21, 2020 - 00:23 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS Scans to remain in "Queued" status. Further updates will be shared as they become available.
Ticket reference for this incident is IM-3493.
Posted Mar 20, 2020 - 20:53 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).