US Platform 2: Delay in knowledgebase/ Vulnerability data sync (IM-11044)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 06, 2023 - 01:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 00:13 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 17:34 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing a delay in updates to the latest Vulnerabilities. Users may notice that there will be a delay in updating the knowledge base for today's data. Further updates will be shared as they become available.
The ticket reference for this activity is IM-11044.
Posted Jun 05, 2023 - 13:10 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM)).