US Cloud Platform 1: Degraded Performance in Portal (IM-3775).

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 13, 2020 - 04:11 PDT

Monitoring

Qualys Cloud Platform Operations has taken corrective action and we are monitoring the results. Further updates will be shared as they become available.
Posted May 13, 2020 - 00:25 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating the issue in the below modules:

Portal API:Qualys Cloud Platform Operations is experiencing degraded performance and users might see that some of the Portal API calls may error out OR take a longer time to finish.

Cloud Agent (CA)/AssetView (AV): Qualys Cloud Platform Operations is currently investigating an issue causing delays with syncing asset data into AssetView and other corresponding Cloud Applications. Customers will experience degraded performance in dashboards and query results.
The current backlog is expected to be 4-5 hours. Further updates will be shared as they become available.

Ticket reference for this incident is IM-3775.
Posted May 12, 2020 - 23:53 PDT
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA)).