US Platform 1: CA UI and PA UI Impacted (IM-12816)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 18:18 PDT

Monitoring

Mitigation steps have been completed, and service functionality has been restored. We are currently monitoring the service to ensure stability and confirm that the issue has been fully resolved.
Posted Aug 11, 2026 - 14:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 14:28 PDT

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 13:15 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue on US Platform 1 that is causing the CA module to load with blank results along with the PA module to load with an error message. Further updates will be shared as they become available. The ticket reference for this incident is IM-12816.
Posted Aug 11, 2026 - 09:15 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), Policy Audit (PA)).