IN Platform 1: Degraded Performance in Patch Management Module (IM-4990)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 12:20 PST
Update
Qualys Cloud Platform Operations has identified the issue that is causing performance degradation in the PM module on Qualys IN Platform 1 and a fix is being implemented. Patch Manifests are getting assigned to cloud agents with a delay due to which users will notice a delay in agent activation for PM module and patch job assignment. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4990
Posted Jan 06, 2021 - 02:50 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the PM module on Qualys IN Platform 1. Patch Manifests are getting assigned to cloud agents with a delay due to which users will notice a delay in agent activation for PM module and patch job assignment. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4990
Posted Jan 05, 2021 - 23:08 PST
This incident affected: IN Platform 1 (Patch Management (PM)).