CA Platform 1: TAS/ WASUI 2.11/ 1.31.0.0 Release Notification (CMB-371061)

Scheduled for Sep 24, 00:00 - 04:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 21, 2026 - 22:32 PDT

Scheduled

CMB-371061

A new release of TAS 2.11/ WASUI Microservice 1.31 is scheduled to be released into production. The deployment is completely transparent to users and no impact is expected.

Posted Sep 21, 2026 - 22:19 PDT
This scheduled maintenance affects: CA Platform 1 (Web Application Scanning (WAS)).