EU Platform 01 : UI/API is Inaccessible (IM-6345)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 28, 2021 - 11:12 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and has implemented a fix. We are currently monitoring the platform and further updates will be shared as they become available.
Posted May 28, 2021 - 08:29 PDT
Investigating
We are continuing to investigate this issue.
Posted May 28, 2021 - 08:07 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing the EU Platform 01 UI/API to become unavailable with the Error Message: 'Error! Service Unavailable'/ Error 404 / (Other Errors) and are working on the fix. Further updates will be shared as they become available.
Posted May 28, 2021 - 08:07 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 01 UI/API to become unavailable with the Error Message: 'Error! Service Unavailable'/ Error 404 / (Other Errors) . Further updates will be shared as they become available.

Ticket reference for this activity: IM-6345
Posted May 28, 2021 - 07:56 PDT
This incident affected: EU Platform 2 (Asset Inventory (AI), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM) Beta, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).