The issue has been identified, and a fix is being worked upon.
Posted Jan 14, 2026 - 00:22 PST
Investigating
Qualys Cloud Operations has identified an issue that is preventing users from seeing CAR approved scripts on UI when they try to create SM UDC from PA side i.e scripts are not listing in UI and is blocking customers to Use CAR script in PCUI.
The ticket reference for this incident is IM-12464.
Posted Jan 13, 2026 - 20:52 PST
This incident affected: KSA Platform 1 (Custom Assessment and Remediation (CAR)), US Platform 5 (Custom Assessment and Remediation (CAR)), AE Platform 1 (Custom Assessment and Remediation (CAR)), AU Platform 1 (Custom Assessment and Remediation (CAR)), US Platform 3 (Custom Assessment and Remediation (CAR)), EU Platform 1 (Custom Assessment and Remediation (CAR)), IN Platform 1 (Custom Assessment and Remediation (CAR)), CA Platform 1 (Custom Assessment and Remediation (CAR)), UK Platform 1 (Custom Assessment and Remediation (CAR)), EU Platform 3 (Custom Assessment and Remediation (CAR)), US Platform 1 (Custom Assessment and Remediation (CAR)), US Platform 2 (Custom Assessment and Remediation (CAR)), US Platform 4 (Custom Assessment and Remediation (CAR)), and EU Platform 2 (Custom Assessment and Remediation (CAR)).