All Shared Cloud Platforms: QDS score is not getting updated in VMDR Module (IM-11220)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 14:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 11:17 PDT

Identified

The issue has been identified by our Cloud Platform Operations Team and a fix being implemented.
Posted Sep 21, 2023 - 08:53 PDT

Investigating

Qualys Cloud Platform Operations Team is investigating an issue causing the QDS score not to be updated in the VMDR Module.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-11220.
Posted Sep 21, 2023 - 03:58 PDT
This incident affected: AU Platform 1 (Vulnerability Management (VM)), UK Platform 1 (Vulnerability Management (VM)), KSA Platform 1 (Vulnerability Management (VM)), AE Platform 1 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), US Platform 4 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).