US Platform 3: Unable To Load Modules / Access Data (IM-11831)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 17:24 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix and is monitoring the results.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11831
Posted Nov 20, 2024 - 16:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 15:01 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue where users cannot access several modules and the relevant data within.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11831
Posted Nov 20, 2024 - 14:55 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, VMDR OT, Qualys Flow (QFLOW), Total Cloud).