IN Platform 1: Cloud Agent Provision Chirp backlog (IM-11769 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 11:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 06:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 16:24 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays with Cloud Agent provisioning. The delay will impact the newly installed Agents. Users will notice that Agent provision will take longer than expected time. However, existing agents will run with no issues. Further updates will be shared as they become available.
Ticket reference for this activity is IM-11769
Posted Sep 30, 2024 - 18:35 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA)).