Qualys Cloud Platform Operations is investigating UI login issues on IN Platform 1(IM-11971).

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 21:31 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 20:43 PST

Investigating

Qualys Cloud Platform Operations is UI login issues on IN Platform 1.
Further updates will be shared as they become available.

The ticket reference for this activity is IM-11971.
Posted Mar 06, 2025 - 20:04 PST
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).