US Platform 2: Cloud Agent Processing Backlog (IM-10360)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 13:15 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact.
A fix has been implemented, and we are monitoring the result.
Ticket reference for this Incident is IM-10360.
Posted Sep 13, 2022 - 12:38 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a 'Cloud Agent processing' backlog on US Platform 2.

Users will get delayed VM and PC scan data. Further updates will be shared as they become available.

Ticket reference for this incident: IM-10360
Posted Sep 13, 2022 - 10:46 PDT
This incident affected: US Platform 2 (Cloud Agent (CA)).