US Platform 2:The VM and PC both scans are moving into an errored state. (IM-12627)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 04, 2026 - 23:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 20:04 PDT

Investigating

Qualys Cloud Operations has observed that both VM and PC scans are moving into an error state. The team is currently investigating further.
Further updates will be provided as they become available. The ticket reference for this incident is IM-12627.
Posted May 04, 2026 - 19:18 PDT
This incident affected: US Platform 2 (Policy Audit (PA), Security Configuration Assessment (SCA), Vulnerability Management (VM)).