EU Platform 2 : UI/API not accessible (IM-9902)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 04:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 02:03 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue causing UI to become inaccessible for EU Platform 2.
Further updates will be shared as they become available.
Posted Jun 13, 2022 - 01:31 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).