US Platform 2 : Portal Indexing lag (IM-4394)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 13:21 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing delays with indexing asset data into AssetView and Cloud Agent module on Qualys US Platform 2 and a fix is being implemented. Users will notice that information will take longer than expected time to be visible within AssetView and Cloud Agent modules. Further updates will be shared as they become available.
Posted Sep 04, 2020 - 03:02 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing delays with indexing asset data into AssetView and Cloud Agent module on Qualys US Platform 2. Users will notice that information will take longer than expected time to be visible within AssetView and Cloud Agent modules. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-4394.
Posted Sep 03, 2020 - 15:03 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing delays with indexing asset data into AssetView and Cloud Agent module on Qualys US Platform 2. Users will notice that information will take longer than expected time to be visible within AssetView and Cloud Agent modules. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-4394.
Posted Sep 03, 2020 - 04:34 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays with indexing asset data into AssetView and other corresponding Cloud Applications. Users will notice that information will take longer than expected time to be visible within AssetView, Cloud Agent UI. Further updates will be shared as they become available.
Posted Sep 02, 2020 - 17:50 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV)).