All Pods: Change password request stuck at "saving" on UI (IM-11817)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 19:10 PST
Identified
Qualys Cloud Platform Operations identified an issue where the UI will appear stuck on the Password change after clicking "Save" during a user profile's password change. Please note, despite the UI not updating, the password change is still successfully processed, and users can log in with the new password by refreshing the page.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11817
Posted Nov 11, 2024 - 11:51 PST