Multiple Shared Platforms: Agent Re-provision Via Purge Rule Issue (IM-12674)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 27, 2026 - 14:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 09:33 PDT

Investigating

Qualys Cloud Operations has identified an issue with our agent re-provision feature within our purge rules that is impacting the provisioning of agents post deletion. A fix is currently being worked on. Further details will be shared as they become available. The ticket reference for this incident is IM-12674
Posted May 27, 2026 - 07:29 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), and EU Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).