US Platform 3: Slow performance observed for WAS and CSAM API (IM-12602)

Incident Report for Qualys, Inc.

Identified

Qualys Cloud Operations has identified the issue causing degraded performance in the WAS and CSAM APIs. Some users may experience intermittent error codes 400 or 401. The team is currently working on a fix.
Further updates will be provided as they become available. The ticket reference for this incident is IM-12602.
Posted Apr 23, 2026 - 15:16 PDT

Update

We are continuing to investigate this issue.
Posted Apr 21, 2026 - 21:41 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue that is impacting WAS API performance on US Platform 3. Further updates will be shared as they become available. The ticket reference for this incident is IM-12602.
Posted Apr 21, 2026 - 10:14 PDT
This incident affects: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Web Application Scanning (WAS)).