US Platform 2: Asset Groups not available (IM-11211)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 07:33 PDT
Monitoring
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing Asset Groups and IPs not to show in the UI. Users will notice this issue if AGMS service is enabled.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-11211.
Posted Sep 18, 2023 - 07:30 PDT
This incident affected: US Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).