US Platform 1: Asset Tagging delays (IM-4976)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 05:22 PDT
Monitoring
Qualys Cloud Platform Operations have taken corrective action and are now monitoring an issue which is causing delays in Asset Tagging (eval and re-eval). Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory. Further updates will be shared as they become available.

Ticket reference for this incident: IM-4976
Posted Apr 06, 2021 - 14:55 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing delays in Asset Tagging (eval and re-eval). Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory. Further updates will be shared as they become available.
Ticket reference for this incident: IM-4976
Posted Apr 05, 2021 - 16:19 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV)).