US Platform 1 : AssetView/Cloud Agent Search Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 07, 2018 - 20:02 PST
Update
Qualys Cloud Platform Operations will continue to monitor until Incident resolution. Further updates will be shared as they become available.
Posted 11 days ago. Jan 07, 2018 - 09:14 PST
Monitoring
A patch has been deployed, latency with Asset Tag Evaluation continues to drop. Qualys Cloud Platform Operations will continue to monitor until Incident resolution. Further updates will be shared as they become available.
Posted 12 days ago. Jan 06, 2018 - 19:56 PST
Identified
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations continues to monitor platform performance until the issue has been resolved.
Posted 12 days ago. Jan 06, 2018 - 13:42 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue which may impact the search results which are shown in Asset View and Cloud Agent Applications. Further updates will be provided as they become available.
Posted 12 days ago. Jan 06, 2018 - 08:31 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Web Application Scanning (WAS)).