US Platform 2: UI Unavailable (IM-6796)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:55 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. UI Access has been restored and monitoring is ongoing. Further updates will be shared as they become available.

Ticket reference for this activity: IM-6796
Posted Jul 13, 2021 - 11:40 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 2 UI/API to become unavailable. Further updates will be shared as they become available.

Ticket reference for this activity: IM-6796
Posted Jul 13, 2021 - 11:22 PDT
This incident affected: US Platform 2 (Asset Inventory (AI), AssetView (AV), Cert View (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).