US Platform 1: UI and API not accessible (IM-12775)

Incident Report for Qualys, Inc.

Resolved

Qualys Cloud Platform Operations has implemented the fix and monitored the results. The UI and API are functioning as expected. The incident has been resolved.
Posted Jul 21, 2026 - 13:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 19:15 PDT

Update

We are continuing to investigate this issue.
Posted Jul 20, 2026 - 19:15 PDT

Investigating

We are currently investigating an issue affecting user logins on the US Platform 1. The Qualys Cloud Platform Operations team is actively working to identify the root cause and restore normal service as quickly as possible.

Further updates will be provided as they become available.

The ticket reference for this incident is IM-12775.
Posted Jul 20, 2026 - 15:56 PDT

Identified

Qualys Cloud Platform Operations has currently identified an issue on the Qualys US Platform 1, and a fix is being implemented. Users will notice that the latest information takes longer than expected to become available in UI and API for AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, Unified Dashboard, and Policy Audit.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12775.
Posted Jul 19, 2026 - 17:06 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US Platform 1 that is causing an indexing delay. Users will notice that information takes longer than expected to become visible in AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard. Further updates will be shared as they become available.

The ticket reference for this incident is IM-12775.
Posted Jul 19, 2026 - 01:34 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Audit (PA), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT, Enterprise TruRisk Management (ETM), TotalAI).