PCI Platform: PCI Scans staying in Launch Requested State (IM-4529)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved. Qualys Cloud Platform Operations had to cancel the scans that were stuck in Launch Requested state. These scans will have to be relaunched.
Posted Oct 05, 2020 - 02:14 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing PCI On-demand/Scheduled scans to stay in Launch Requested state and we are monitoring the results. Users will be able to share PCI scans with the VM module. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4529
Posted Oct 05, 2020 - 00:38 PDT
Identified
Qualys Cloud Platform Operations has identified the issue that is causing PCI On-demand/Scheduled scans to stay in Launch Requested state. Users will not be able to share PCI scans with the VM module. A fix is being implemented. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4529
Posted Oct 05, 2020 - 00:14 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing PCI On-demand/Scheduled scans to stay in Launch Requested state. Users will not be able to share PCI scans with the VM module. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4529
Posted Oct 04, 2020 - 23:07 PDT
This incident affected: PCI Platform (PCI Platform).