IN Platform 1 : High Portal Indexing lag (IM-5335)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 06:27 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing an indexing delay on Qualys IN Platform 1 and we are monitoring the delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5335.
Posted Feb 11, 2021 - 04:30 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing an indexing delay on Qualys IN Platform 1 and a fix is being implemented. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5335.
Posted Feb 10, 2021 - 23:21 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the IN Platform 1 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available. Ticket Reference for this incident: IM-5335.
Posted Feb 10, 2021 - 11:29 PST
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV)).