US Platform 2 : High Portal Indexing lag (IM-8467)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 08:19 PST
Update
Qualys Cloud Platform Operations continues to monitor the indexing delay on Qualys US Platform 2. The delay is on a reducing trend. Users will notice that information available in the VM module will take longer than expected time to be visible within Asset View, Cloud Agent, etc. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8467
Posted Jan 21, 2022 - 04:39 PST
Update
Qualys Cloud Platform Operations continues to monitor the indexing delay on US Cloud Platform 2. The delay is on a reducing trend. Users will notice that information available in the VM module will take longer than expected time to be visible within Asset View, Cloud Agent, etc. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8467
Posted Jan 20, 2022 - 17:46 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue causing an indexing delay on the Qualys US Platform 2 and we are monitoring the delay. Users will notice that information will take longer than expected time to be visible within AssetView, Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8467
Posted Jan 20, 2022 - 03:16 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8467
Posted Jan 19, 2022 - 16:08 PST
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA)).