US Platform 1/2/3/4, EU Platform 1/2/3, IN Platform 1,CA Platform 1, AE Platform1, KSA Platform 1 and UK Platform 1: Users may notice an issue between the asset data from the UI and the API due to the latest agent's inventory not being updated (IM-12739)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 06:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 13:20 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2026 - 09:45 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 08:32 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue that is causing delays in the upload of the latest inventory data for Cloud Agents. Users may notice discrepancies in the data displayed in AssetView, the VM Dashboard, the Cloud Agent UI, and CSAM/GAV. Further updates will be provided as more information becomes available.
Posted Jul 02, 2026 - 08:24 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), CA Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), AE Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), US Platform 4 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), AU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), KSA Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), and EU Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)).