US Platform 2/ EU Platform 1/2: Scanned host shows in No vulnerabilities match filter in scan Result [IM-7982].
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 22:34 PST
Update
Qualys Cloud Platform Operations is implementing HOTFIX release QWEB 10.15.0.0-3 for the issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter via https://status.qualys.com/incidents/pybwh6d3llx8. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.

Ticket reference for this incident: IM-7982
Posted Nov 15, 2021 - 21:40 PST
Update
Qualys Cloud Platform Operations has identified a fix for the issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter and we will be releasing a prirotiy HOTFIX for this. The HOTFIX is currently under QA. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.

Ticket reference for this incident: IM-7982
Posted Nov 15, 2021 - 08:30 PST
Update
Qualys Cloud Platform Operations has identified a fix for the issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter and we will be releasing a hotfix for this. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.

Ticket reference for this incident: IM-7982
Posted Nov 13, 2021 - 05:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2021 - 20:31 PST
Update
Qualys Cloud Platform Operations has identified a fix for the issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter and we will be releasing a hotfix for this. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.
Ticket reference for this incident: IM-7982
Posted Nov 12, 2021 - 05:55 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.
Ticket reference for this incident: IM-7982
Posted Nov 11, 2021 - 06:28 PST
Update
Qualys Cloud Platform Operations is continuing to investigate an issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also show the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.
Ticket reference for this incident: IM-7982
Posted Nov 11, 2021 - 05:21 PST
Update
Qualys Cloud Platform Operations is continuing to investigate an issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also shows the same issue. API output for scan results is not impacted. Further updates will be shared as they become available.
Ticket reference for this incident: IM-7982
Posted Nov 10, 2021 - 18:38 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Scanned IPs with vulnerabilities to appear in the "No vulnerabilities match your filters for these hosts" filter. Users may notice this issue with all formats of reports CSV/PDF/HTML. Scan-based reports also shows the same issue.
API output for scan results is not impacted.
Further updates will be shared as they become available. Ticket reference for this incident: IM-7982
Posted Nov 10, 2021 - 08:35 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).