US Platform 3: UI Unavailable (IM-7272)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 03:34 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the US Platform 3 UI to be unavailable. UI is accessible now and we are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7272
Posted Sep 02, 2021 - 02:10 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 3 UI to be unavailable. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7272
Posted Sep 02, 2021 - 00:58 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).