US Platform 1: High Lag on Data Sync Service [IM-12802]

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 20:15 PDT

Update

We are continuing to investigate this issue.
Posted Aug 04, 2026 - 17:18 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US Platform 1 that is causing an indexing delay. Users will notice that information takes longer than expected to become visible in AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard. Further updates will be shared as they become available.

Dynamic tag evaluation may also be affected by this.

Further updates will be shared as they become available.
Posted Aug 04, 2026 - 08:06 PDT
This incident affects: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).