AE Platform 1: Slowness observed on UI (IM-11734)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 09:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 08:21 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue where slowness is observed while navigating on UI.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11734.
Posted Aug 30, 2024 - 02:00 PDT
This incident affected: AE Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, Qualys Flow (QFLOW), VMDR Mobile, Network Passive Sensor (PS), VMDR OT, PCI Compliance (PCI)).